Reallusion Character Creator 3.31.3301.1

Reallusion Character Creator

Reallusion Character Creator Overview

What do you need when generating characters – Appearance, Skin, Clothes, Hair, Accessories? Well, they all can now be found in this amazing tool Character Creator (CC) with drag-and-drop presets, in well-organized categories for you to generate various character styles in no time at all.

Moreover, you can manually do further modifications with the use of sliders to create characters with more sophisticated details. The intuitive dockable UI design brings you the most flexible editing environment.

Features of Reallusion Character Creator

  • Animation-ready Character
  • Morphable Muscle Shape & Bone Scales
  • Morphable Face Creation & Editing
  • Skin Tone & Texture Roughness
  • Aging System
  • Suntan & Tattoo
  • Cosmetic Design
  • Layered Clothing & Conforming Cloth
  • Color, Segment, Pattern
  • Weathering & Tear
  • Patch & Logo
  • Pipeline & Export
  • Optimizaztion for Game
  • Photorealistic Iray Rendering
  • Stage & Effects
  • Pose & Expression
  • Global Illumination (GI)
  • Real-time PBR Shader
  • Custom Asset Design
  • Morphs & Clothing

System Requirements and Technical Details

Supported OS: Windows 7/8/10 (Support for 64-bit operating system)

Minimum Requirements:
Dual core CPU or higher
8GB RAM or higher
10GB free hard disk space or higher
Graphics Card: NVidia GeForce GTX 600 Series / AMD Radeon HD 7000 Series or higher
Video Memory: 2GB RAM or higher

Recommended Requirements:
Intel i5 Dual core or higher
16GB RAM or higher
SSD, 10GB free hard disk space or higher
Graphics Card: NVIDIA GeForce GTX 900 Series
AMD Radeon R7 300 series
Video Memory: 4GB RAM or higher

How useful was this post?

Click on a star to rate it!

Average rating 4.8 / 5. Vote count: 231

No votes so far! Be the first to rate this post.

Share

2 Responses

  1. Rob says:

    Headshot plug-in missing datacab4 so won’t install.
    After installing pipeline extension program crashes.

  2. Ali Haider says:

    GoZ plugin isn’t working !! error message(Pipeline Edition is required for GoZ features. please upgrade to pipeline edition )

Leave a Reply

Your email address will not be published. Required fields are marked *